[Windows 8] Problem Reading Socket


(roi booo) #1

Hi ,

When i run a plan , i get the result expected with no error
When i run the same plan with a workflow, i get the same result expected with no error,
image

But when i run my workflow(the same as before) on my server(local) with a scheduler:

i get always that error :
Task execution failed: Error E/O: Socket read timed out
while executing some request sql

I have any clue how solve my problem, my plan and workflow dont change, my computer is the same,so i don’t get if it exist a parameter who can fix the problem of the socket.

Thanks in advance for your help.


(Victoria Tuktarova) #2

Hello Roi,

I am afraid, I am not able to provide the exact answer right away. But it might be connected to the JDBC connection, firewall, etc.

I will kindly ask you to provide us with more details to narrow down the list of possible causes. Could you please send us the whole error log and the screenshot of your workflow (if possible) to see, what tasks are in it?

Thanks
Kind regards,
Victoria