There were no categorized items


(Jayant Singh) #1

Hello friends,
I am trying to install EGIT plugin for Ataccama 11.2. As instructed, I clicked on ‘Install New Software’ and am looking for all available sites to search for Git. But unfortunately, I am facing following error.

I am getting this error for first time, so am not sure how to interpret it. Help/feedback is greatly appreciated.


(Dimitar Dikov) #2

Hello Jayant,

Can you please try the following:
In IDE, go to “Windows” → “Preferences” → “Network Connections” and set “Active Provider” to “Direct”, then confirm the new settings.

Let me know the results.

Thanks.
Best Regards,
Dimitar